This plugin requires woocommerce version 1.6 or higher version. 


Plugin is fully compatible with with Woocommerce 2.1+ as well as woocommerce version below 2.1