This plugin requires woocommerce version 1.6 or higher version.